Back to overview
Downtime
Some services are down
Mar 12 at 08:25am EET
Affected services
API
Resolved
Mar 12 at 09:03am EET
Resolved - The downtime was caused by our hosting provider having issues with our database node.
Thank you for your patience and we apologize for any inconvenience.
Affected services
API
Created
Mar 12 at 08:25am EET
We are currently having issues with our database connectivity.
Affected services
API